Upgrade In Progress
Incident Report for Boss Insights
Resolved
Upgrade is now complete.
Posted Dec 06, 2021 - 17:05 EST
Investigating
CANADA ONLY - platform upgrade in progress, you may notice some intermittent behavior while we upgrade. This message will change when the upgrade is complete
Posted Dec 06, 2021 - 12:44 EST
This incident affected: Main Platform - CA (Main Platform - CA).